Minimum Requirements

Last modified 20/03/2013 21:24

 

What do I need to run j2e? 
J2e runs in a web browser, eg Internet Explorer, Firefox, Chrome, Safari or Opera 9.64 or later. 

It also requires the Java plugin. To run j2e you must have Java version 1.5 or later installed . j2e will run in any web browser that supports Java 1.5 or later.

 
How do I know if my browser supports Java 1.5? 
 
Go to http://www.java.com/en/download/installed.jsp and follow the instructions.

 
Which operating systems?
 
J2e will run on any operating system that supports a browser as detailed above. (Mac-OS versions
10.39 or earlier do not support Java 1.5.)

 
How about hardware?
J2e will run on any hardware that will run a browser as detailed above. 

 
Technical support
 
J2E pride themselves on being a friendly, approachable company. They promise to talk to you in plain English, so call or email:

Email: support@j2e.com

Phone: 01335 370579