Java Help

Last modified 20/03/2013 22:00

Q) What do I need to run j2e? 

J2e runs in a web browser, eg Internet Explorer, Firefox, Chrome, Safari or Opera 9.64 or later. 

It also requires the Java plugin. To run j2e you must have Java version 1.5 or later installed . J2e will run in any web browser that supports Java 1.5 or later.

Q) What is Java technology and why do I need it?

Java is a programming language and computing platform first released by Sun Microsystems in 1995. It is the underlying technology that powers state-of-the-art programs including utilities, games, and business applications. Java runs on more than 850 million personal computers worldwide, and on billions of devices worldwide, including mobile and TV devices.

Q) Why do I need Java?

There are lots of applications and websites that won't work unless you have Java installed, and more are created every day. Java is fast, secure, and reliable. From laptops to datacenters, game consoles to scientific supercomputers, cell phones to the Internet, Java is everywhere!

Q) Is Java free to download?

Yes, Java is free to download. Get the latest version at http://java.com.

Q) Why should I upgrade to the latest Java version?

The latest Java version contains important enhancements to improve performance, stability and security of the Java applications that run on your machine. Installing this free update will ensure that your Java applications continue to run safely and efficiently.

Q) Does J2E need Java?

J2E requires the Java plugin. To run j2e you must have Java version 1.5 or later installed . J2e will run in any web browser that supports Java 1.5 or later.

Q) How do I know if my browser supports Java 1.5? 

Go to http://www.java.com/en/download/installed.jsp and follow the instructions.